اصلاح حفره OpenSSL در اندورید 4.4.4

سرویس فناوری جوان ایرانی به نقل از ایتنا؛ بخش امنیت:

جوان ایرانی- نسخه جدید اندروید برای دستگاه های Nexus یك به روز رسانی امنیتی برای اصلاح مشكلات كتابخانه OpenSSL می باشد.

اصلاح حفره OpenSSL در اندورید 4.4.4

تنها سه هفته پس از آن كه اندروید نسخه ۴.۴.۳ برای كاربران دستگاه های Nexus منتشر شد، شركت گوگل نسخه جدیدی از این سیستم عامل را برای اصلاح یك آسیب پذیری جدی شناخته شده در كتابخانه رمزگذاری OpenSSL منتشر كرد.

این به روز رسانی مشكل CVE-2014-0224 را برطرف كرده است. CVE-2014-0224شماره آسیب پذیری است كه اخیرا در OpenSSL كشف شده است.

آسیب پذیری CVE-2014-0224 می تواند برای حملات MitM مورد سوء استفاده قرار بگیرد تا مهاجم بتواند ترافیك مابین یك سرور و یك كلاینتی كه از OpenSSL استفاده می كنند را رمزگشایی نموده و آن را تغییر دهد.

این آسیب پذیری در سرورهایی كه از OpenSSL نسخه ۱.۰.۱ یا نسخه های پس از آن استفاده می كنند وجود دارد. این حفره در OpenSSL ۱.۰.۱h كه پنجم ژوئیه منتشر شد اصلاح شده است.

با توجه به تحقیقات اخیر كه توسط شركت امنیتی Qualys صورت گرفته است، حدود ۱۴ درصد از محبوب ترین وب سایت هایی كه از SSL استفاده می كنند نسبت به حملات ناشی از سوء استفاده از حفره CVE-2014-0224 آسیب پذیر می باشند.

کلمات کلیدی :
نظرات بییندگان :

بهترین مشاغل و خدمات شهر خود را ، در سایت نشونه پیدا کنید.

مشاهده سایت نشونه